1. Hey, Guest,

    Do you think you're halfway handy at making logo? If so, we want to hear from you. Please take a look at this thread to consider taking part in a design contest for our affiliated businesses.

    -The Directors

    Dismiss Notice

Technical Support TECHNICAL HELP HERE

Discussion in 'Computers & Video Gaming' started by Cetashwayo, Jul 17, 2015.

  1. Q99

    Q99

    I am pretty sure I started it by accident, yea.

    Thanks for the tool link- I will dl it for next time, but for the moment I will let the pro handle it since it's a lot of stuff and I don't want to mess around with downloading or much of anything at the moment! Plus he's very nearby and I already took it.
     
  2. Q99

    Q99

    Hah, now I have a much more minor, but mildly annoying problems- All my recovered files acquired a '_' in front.

    I.e. "PictureofThing.png" becomes "_PictureofThing.png" ^^
     
  3. I need help in win 10 64bit, I can't seem to launch any CnC games they keep starting up in a black screen and return.
     
    • Like Like x 1
  4. WanderingEye

    WanderingEye Keeper of The List

    I've recently uninstalled and re-installing then updating the driver (Realtek) and now every time I play any song I only hear the music and heavily muted lyrics, in some cases the lyrics could still be heard but seems out of focus somehow.
    Anyone knows how to fix this?
     
  5. Avalanche

    Avalanche Atypical Netizen

    Location:
    Australia
    Oh you turned on voice cancellation somehow by accident.

    Open your realtek control panel thingo, there should be a little stylised picture of a human holding a mic. If it's what I think it is, there should be a cross on the little speech bubble next to the picture. Click on the cross to disable voice cancellation.
     
  6. WanderingEye

    WanderingEye Keeper of The List

    I haven't managed to find that yet.
    But it seems fine now, haven't tested it with my earphones though.
     
  7. WanderingEye

    WanderingEye Keeper of The List

    Sorry for double posting but
    The problem occurs only when I use the earphones but they are fine if I use it on my phone.
    Help?
     
  8. It's not your headphones. It's your computer's headphone jack, or more likely settings applied to it.

    Relevant: Karaoke/Vocal Cancel mode stuck ON [Realtek HD on Win7 x64] Solved - Windows 7 Help Forums

    I would suggest checking your Realtek audio settings first, as Avalanche said. The Realtek control panel is there, you just need to find it.
     
    • Informative Informative x 2
  9. Avalanche

    Avalanche Atypical Netizen

    Location:
    Australia
    You mean the realtek control panel? That tends to be in your taskbar, the one in the bottom right of the screen by default. Otherwise, you should be able to find it through windows control panel.
     
  10. WanderingEye

    WanderingEye Keeper of The List

    It's the Vocal Cancellation option, can't seem to find it.
    I'm using the default driver for Windows 7 if that changes anything.
     
  11. Hi,

    I was wondering if any of the updated changes can explain the following behavior.

    Whenever I follow a link from my watched threads page ie,
    In Harm's Way | Page 3

    that has a #post-7026016 anchor attached, the scroll functionality and up and down arrows cease to function.

    However if I go in and delete it ie,


    In Harm's Way | Page 3

    Then the scrolling function works normally.

    This is only happening in IE and it only started happening yesterday, and only later during the day.

    Can anyone help?
     
  12. Have you checked whether the problem persists if you use a different browser than Internet Explorer?

    Google Chrome and Mozilla Firefox are more widely used than IE. If you've upgraded to Windows 10, Microsoft Edge is the new default Windows browser and another alternative to IE.
     
  13. No it does not persist outside of IE. but this is a work computer and so I am somewhat limited in my ability to mess with what I get to use.
     
  14. Ah, I see. Sorry for the less than helpful advice then.

    Do you know what version of IE your work computer uses? Or what version of Windows? When I check IE11 on Windows 10, I don't notice the issue you described.

    Does it also affect other XenForo sites, such as Spacebattles?


    EDIT: nvm, I see you already answered on SB: https://forums.spacebattles.com/threads/scroll-not-functioning-when-following-anchor-links.442360/

    Odd. Not sure what the issue might be.
     
    Last edited: Oct 12, 2016
  15. Yup, it seems to only affect XenForo sites, and so I'm at something of a loss. It's quite annoying. :)

    And now it is working, inexplicably sometime between my previous reply and this edit.
     
    Last edited: Oct 14, 2016
  16. ShinSpark

    ShinSpark System Error : Humanity Detected

    Pretty sure i managed to make my problem worse but...

    When I restarted my rig this afternoon (due to the usual svchost bloat, thanks Win 7 Pro 64) it didn't start back up. Hell, its not even posting. I was getting blinking CPU and DRAM lights. Now, because my brain likes doing dumb things.... I happened to have a spare lithium CR2032 and so I shut off power and swapped it out with the 7~ year old one on my mobo. Now the CPU light is double blinking then blinking ram. Now, all the connections are good (its been running for 6 and 1/2 years just fine). So, aside from me doing something incredibly dumb that may have reset something I cant fix, any ideas as to whats gone wrong?

    The only things I can think of is ram going bad (can it fail after working just fine for 6+ years?) or the PSU may have given up the ghost on me (ancient 750w OCZ thats also been in service for 6+ years). Of course, I moved a while back and the black dust from the airplanes that fly near my residence builds up like crazy. Could a buildup of that someplace I can't see cause a short?

    I'm kinda pulling at straws here. I was hoping my aging rig would last through to this thanksgiving when I could put it to sleep with a new build.... ugh.

    Aand that brings me to another question. I'm posting from my positively ancient hasn't been out of the closet in ever Vista Home Premium laptop. Pretty much everything is screaming at me "unsupported" and "out of date" and "error". How dangerous is it for me to be on the net with this thing if i just stick to here and maybe newegg/amazon? The thing that worries me is that google synced all my saved passwords (never gave it CC info, but say it knows my login for this website) and such...
     
  17. Microsoft will continue to provide extended support to Windows Vista until April 2017: https://support.microsoft.com/help/13853/windows-lifecycle-fact-sheet

    If it hasn't been updated to Service Pack 2, you should do so, as well as any other updates. Though this will probably take a long time to install.

    Google officially stopped supporting Chrome on Vista earlier this year, in April 2016: Google Chrome Blog: Updates to Chrome platform support

    Firefox does still support Windows Vista: https://www.mozilla.org/firefox/

    With regards to antivirus, Microsoft Security Essentials still supports Windows Vista: https://www.microsoft.com/download/details.aspx?id=5201

    As does Avira: https://www.avira.com/free
     
    • Like Like x 1
  18. ultima333

    ultima333 Lazy College Student

    It's blinking and giving off the impression it's running, and no POST?
    Have you checked the video output? Is it plugged into the mobo, or the graphics card (if any)? If so, can you try switching? Because it sounds like you just don't have any video output for some reason.

    Grab Mozilla, get an Adblock and a noscript plugin (I use uMatrix) and you're pretty much immune to any advertisement-based viruses. Avoid any bad sites and stick to newegg/amazon/trusted sites, and you should be perfectly fine.

    If you're worried about Chrome saving your shit, you can clear all of that out in the Settings page. Sign out, clear all passwords, and delete all your history/cookies/content data.
     
  19. ShinSpark

    ShinSpark System Error : Humanity Detected

    Its definitely not passing post.
    normally when I start it up the cpu fan starts up and then the lights blink in sequence cpu dram gpu, followed by the telltale post beep [my first gpu was doa and ive never bothered removing the pc speeker from the mobo] and the lights on my mobo turning green (I have an asus ROG crosshair 4) then the cpu fan kicks to full power as the startup details appear on my monitors.

    At the moment the cpu fan starts followed by a double short blink of the cpu light and a slightly longer blink of the dram light. I'm also not getting any error beeps from the pc speaker.
    My mobo does not have onboard graphics, but I can def try starting her w/o the gpu later today to see if she passes post.
     
    Last edited: Oct 16, 2016
  20. Mr Zoat

    Mr Zoat Dedicated ragequitter

    Location:
    Hampden Park
    I am somehow using 270GB of my hard drive. I do not (to the best of my knowledge) have large video files saved anywhere. I appear to have a rather full Temp file but there are a lot of different things in there and I'm a little nervous about deleting things I can't identify. Any advice would be appreciated.
     
  21. Try WinDirStat: WinDirStat

    It's a free and open source Windows program that helps you visualize what's taking up space.

    If you've upgraded to Windows 10, there's also a built-in Storage tool (search for "storage" from the Start menu, or go to Settings > System > Storage), where you can click on a drive and see what's taking up space. Not as useful as WinDirStat, but it's there if you want to use it.

    Disk Cleanup (search for "disk cleanup" from the Start menu) can also help you delete temporary files that may be taking up space.
     
    • Like Like x 1
    • Informative Informative x 1
  22. Mr Zoat

    Mr Zoat Dedicated ragequitter

    Location:
    Hampden Park
    Hello again. I'm using Firefox with the Classic Theme Restorer. I want the suggestions that appear when I start typing in the address bar to be on one line each, but I also want them to not extend from one side of the screen to the other. The Restorer's Alternate Appearence option appears to let me have one or the other but not both. Any suggestions?
     
  23. Melancholeric

    Melancholeric Love can ignite the stars.

    Ugh. Okay, I need help on this.

    Something's wrong with me and Steam. Download speed is down to bytes for the most part, and it's not just the provider — Shop takes forever to download, and GOG has been downloading smoothly, surprised as I am to say it.

    Nevermind, fixed!
     
    Last edited: Nov 16, 2016
Hello Internal Ad System Quest